sexta-feira, 25 de outubro de 2013

Exercícios Diversos ( Criação própria)

Exercícios

1) Dada a equação linear  x + 3y = 7, verifique se os pares ordenados abaixo são soluções da equação linear. ( Observe para a verificação de solução da equação, basta que você pegue os pares ordenados e substitua na equação se der 7, logo o par ordenado é solução da equação, se der qualquer número diferente de 7 o par ordenado não é solução da equação).

a) ( 1, 2)         b) ( 2, -1)     c) ( -2, 3)   d) ( 0, 3)

2) Dê duas soluções para a equação linear 2x + 3y = 5

3) Resolva a expressões numéricas:

a) ( 2²)³ - 2³

b) 5³ - 2³

4) Resolva as expressões algébricas

a) ( a + b )²

b) ( a + b) * ( a - b)



Boa Sorte!!!!!!

sábado, 24 de agosto de 2013

Matemática Financeira

Exercícios

1) Calcule:

a) 12 % de 250         b) 1,5 % de 2320      c) 6% de 125      d) 2 % de 20

2) ( UFSC- 2002) Pedro investiu R$ 1500,00 em ações. Após algum tempo, vendeu-as por R$ 2100,00. Determine o percentual de aumento obtido em seu capital inicial.

3) (UFRJ - 2009) Sabe-se que vale a pena abastecer com álcool em certo automóvel bicombustível (flex) quando o preço de 1 L de álcool for, no máximo, 60% do preço de 1 L  de gasolina. Suponha que 1 L de gasolina custe R$ 2,70. Determine o preço máximo de 1 L de álcool para que seja vantajoso usar esse combustível.

4) (UFSCar - SP - 2007) Com o reajuste de 10% no preço da mercadoria A, seu novo preço ultrapassará o da mercadoria B em R$ 9,99. Dando um desconto de 5% no preço da mercadoria B, o novo preço dessa mercadoria se igualará ao preço da mercadoria A antes do reajuste de 10%. Assim, o preço da mercadoria B, sem o desconto de 5%, em R$, é

a) 222,00
b) 223,00
c) 299,00
d) 333,00
e) 466,00


sábado, 13 de julho de 2013

Dia Nacional da Matemática

No dia 06 de maio de 1895 nasceu Júlio César de Melo e Souza, mais conhecido como Malba Tahan.
 
 
 Escritor e professor de Matemática, ele é autor de inúmeras obras literárias, dentre elas O Homem
 
 que Calculava, que relata as enigmáticas histórias de um calculista repleto de estratégias
 
 matemáticas na resolução de problemas cotidianos.
 
 
Em referência a Júlio Cesar de Melo e Souza, o Dia Nacional da Matemática é comemorado em 6 de
 
 maio, de acordo com uma lei aprovada pelo Congresso Nacional no ano de 2004, no intuito de
 
 divulgar a ciência como uma importante ferramenta de trabalho humano.
 
Nesse dia, os matemáticos ligados à área da educação devem promover dinâmicas, com o objetivo de
 
 divulgação da data comemorativa, bem como demonstrar que a Matemática é definitivamente
 
 importante na evolução da sociedade, visto que seu próprio crescimento ocorreu de acordo com o
 
 processo de modernização regido pelas ações humanas ao longo do tempo.
 
 
Esse trabalho de divulgação também tem o propósito de mostrar às pessoas que a Matemática não é
 
 tão complicada como muitos pensam. Suas aplicações facilitam o entendimento em processos de
 
 contagem relacionados a cálculos diários e cotidianos. As instituições escolares possuem papel
 
 decisivo nessa divulgação, que pode ocorrer através de palestras, oficinas, feiras, mostras de
 
 trabalhos confeccionados pelos alunos, abordando as inúmeras utilizações da Matemática.

Matrizes e Determinantes

Matriz de ordem m x n : Para os nossos propósitos, podemos considerar uma matriz como sendo uma tabela retangular de números reais (ou complexos) dispostos em m linhas e n colunas. Diz-se então que a matriz tem ordem m x n (lê-se: ordem m por n)

Exemplos:
A = ( 1 0 2 -4 5) ® Uma linha e cinco colunas ( matriz de ordem 1 por 5 ou 1 x 5)

B é uma matriz de quatro linhas e uma coluna, portanto de ordem 4 x 1.

Notas:
1) se m = n , então dizemos que a matriz é quadrada de ordem n.

Exemplo:


A matriz X é uma matriz quadrada de ordem 3x3 , dita simplesmente de ordem 3 .
2) Uma matriz A de ordem m x n , pode ser indicada como A = (aij )mxn , onde aij é um elemento da linha i e coluna j da matriz.
Assim , por exemplo , na matriz X do exemplo anterior , temos a23 = 2 , a31 = 4 , a33 = 3 , a3,2 = 5 , etc.
3) Matriz Identidade de ordem n : In = ( aij )n x n onde aij = 1 se i = j e aij = 0 se i ¹ j .

Assim a matriz identidade de 2ª ordem ou seja de ordem 2x2 ou simplesmente de ordem 2 é:

A matriz identidade de 3ª ordem ou seja de ordem 3x3 ou simplesmente de ordem 3 é:

4) Transposta de um matriz A : é a matriz At obtida de A permutando-se as linhas pelas colunas e vice-versa.
Exemplo:


b_207_75_16777215_0___images_stories_matematica_mat_det_05.gif
A matriz At é a matriz transposta da matriz A .

Notas:

4.1) se A = At , então dizemos que a matriz A é simétrica.

4.2) Se A = - At , dizemos que a matriz A é anti-simétrica.
É óbvio que as matrizes simétricas e anti-simétricas são quadradas .

4.3) sendo A uma matriz anti-simétrica , temos que A + At = 0 (matriz nula) .
Produto de matrizes
Para que exista o produto de duas matrizes A e B , o número de colunas de A , tem de ser igual ao número de linhas de B.
Amxn x Bnxq = Cmxq
Observe que se a matriz A tem ordem m x n e a matriz B tem ordem n x q , a matriz produto C tem ordem m x q .
Vamos mostrar o produto de matrizes com um exemplo:
b_301_75_16777215_0___images_stories_matematica_mat_det_06.gif
Onde L1C1 é o produto escalar dos elementos da linha 1 da 1ª matriz pelos elementos da coluna1 da segunda matriz, obtido da seguinte forma:

L1C1 = 3.2 + 1.7 = 13. Analogamente, teríamos para os outros elementos:
L1C2 = 3.0 + 1.5 = 5
L1C3 = 3.3 + 1.8 = 17
L2C1 = 2.2 + 0.7 = 4
L2C2 = 2.0 + 0.5 = 0
L2C3 = 2.3 + 0.8 = 6
L3C1 = 4.2 + 6.7 = 50
L3C2 = 4.0 + 6.5 = 30
L3C3 = 4.3 + 6.8 = 60, e, portanto, a matriz produto será igual a:

Observe que o produto de uma matriz de ordem 3x2 por outra 2x3, resultou na matriz produto P
de ordem 3x3.
Nota: O produto de matrizes é uma operação não comutativa, ou seja: A x B ¹ B x A
DETERMINANTES
Entenderemos por determinante , como sendo um número ou uma função, associado a uma matriz quadrada , calculado de acordo com regras específicas .
É importante observar , que só as matrizes quadradas possuem determinante .
Regra para o cálculo de um determinante de 2ª ordem
Dada a matriz quadrada de ordem 2 a seguir:

  • O determinante de A será indicado por det(A) e calculado da seguinte forma :
  • det (A) = ½ A½ = ad - bc
Exemplo:
b_473_49_16777215_0___images_stories_matematica_mat_det_09.gif
Ora, senx.senx + cosx.cosx = sen2x + cos2x = 1 ( Relação Fundamental da Trigonometria ) . Portanto, o determinante da matriz dada é igual à unidade.
Regra para o cálculo de um determinante de 3ª ordem ( Regra de SARRUS).
SARRUS (pronuncia-se Sarrí), cujo nome completo é Pierre Frederic SARRUS (1798 - 1861), foi professor na universidade francesa de Strasbourg. A regra de SARRUS, foi provavelmente escrita no ano de 1833.
Nota: São escassas, e eu diria, inexistentes, as informações sobre o Prof. SARRUS nos livros de Matemática do segundo grau, que apresentam (ou mais simplesmente apenas citam) o nome do professor, na forma REGRA DE SARRUS, para o cálculo dos determinantes de terceira ordem. Graças ao Prof. José Porto da Silveira - da Universidade Federal do Rio Grande do Sul, pudemos disponibilizar a valiosa informação acima! O Prof. SARRUS, foi premiado pela Academia Francesa de Ciências, pela autoria de um trabalho que versava sobre as integrais múltiplas, assunto que vocês estudarão na disciplina Cálculo III, quando chegarem à Universidade.

Para o cálculo de um determinante de 3ª ordem pela Regra de Sarrus, proceda da seguinte maneira:
1 - Reescreva abaixo da 3ª linha do determinante, a 1ª e 2ª linhas do determinante.
2 - Efetue os produtos em "diagonal" , atribuindo sinais negativos para os resultados à esquerda e sinal positivo para os resultados à direita.
3 - Efetue a soma algébrica. O resultado encontrado será o determinante associado à matriz dada.
Exemplo:
b_367_75_16777215_0___images_stories_matematica_mat_det_10.gif
.2   3    5
.1   7   4
Portanto, o determinante procurado é o número real negativo .- 77.
Principais propriedades dos determinantes
P1) somente as matrizes quadradas possuem determinantes.

P2) o determinante de uma matriz e de sua transposta são iguais: det(A) = det( At ).

P3) o determinante que tem todos os elementos de uma fila iguais a zero , é nulo.
Obs: Chama-se FILA de um determinante, qualquer LINHA ou COLUNA.

P4) se trocarmos de posição duas filas paralelas de um determinante, ele muda de sinal.

P5) o determinante que tem duas filas paralelas iguais ou proporcionais, é nulo.

P6) multiplicando-se (ou dividindo-se) os elementos de uma fila por um número, o determinante fica multiplicado (ou dividido) por esse número.

P7) um determinante não se altera quando se substitui uma fila pela soma desta com uma fila paralela, multiplicada por um número real qualquer.

P8) determinante da matriz inversa : det( A-1) = 1/det(A) .
Se A-1 é a matriz inversa de A , então A . A-1 = A-1 . A = In , onde In é a matriz identidade de ordem n . Nestas condições , podemos afirmar que det(A.A-1) = det(In) e portanto igual a 1.
Logo , podemos também escrever det(A) . det(A-1) = 1 ;
logo , concluímos que: det(A-1) = 1 / det(A).
Notas:

1) se det(A) = 0 , não existe a matriz inversa A-1. Dizemos então que a matriz A é SINGULAR ou NÃO INVERSÍVEL .

2) se det A ¹ 0 , então a matriz inversa A-1 existe e é única . Dizemos então que a matriz A é INVERSÍVEL .
P9) Se todos os elementos situados de um mesmo lado da diagonal principal de uma matriz quadrada de ordem n , forem nulos (matriz triangular), o determinante é igual ao produto dos elementos da diagonal principal.
P10) Se A é matriz quadrada de ordem n e k Î R então det(k.A) = kn . det A
Exemplos:

1) Qual o determinante associado à matriz?

Observe que a 4ª linha da matriz é proporcional à 1ª linha (cada elemento da 4ª linha é obtido multiplicando os elementos da 1ª linha por 3). Portanto, pela propriedade P5 , o determinante da matriz dada é NULO.
2) Calcule o determinante:

Observe que a 2ª coluna é composta por zeros; FILA NULA Þ DETERMINANTE NULO , conforme propriedade P3 acima. Logo, D = 0.
3) Calcule o determinante:

Ora, pela propriedade P9 acima, temos: D = 2.5.9 = 90


Exercícios propostos:
1) As matrizes A e B , quadradas de ordem 3, são tais que B = 2.At , onde At  é a matriz transposta de A. Se o determinante de B é igual a 40 , então o determinante da matriz inversa de A é igual a:
*a) 1/5
b) 5
c) 1/40
d) 1/20
e) 20
2) Seja a matriz A de ordem n onde aij = 2 para i = j e aij = 0 para i ¹ j .
Se det (3A) = 1296 , então n é igual a:
Resp: n = 4
3) Determine a soma dos elementos da diagonal principal da matriz A = ( aij )3 X 3 , onde
aij = i + j se i ³ j ou aij = i - j se i < j. Qual o determinante de A?
Resp: soma dos elementos da diagonal principal = 12 e determinante = 82
4) Se A = ( aij ) é matriz quadrada de ordem 3 tal que aij = i - j então podemos afirmar que o determinante da matriz 5 A é igual a:
Resp: zero

terça-feira, 2 de julho de 2013

Superlogo

Ambiente SuperLogo


Possui um plano coordenado sem eixos desenhados e uma tartaruga gráfica no centro da tela,

na posição (0,0). Deve-se emitir comandos que façam com que a tartaruga ande e gire, permitindo

assim a construção de formas e figuras geométricas. O plano coordenado do SuperLogo tem

dimensões de 1.000 passos na horizontal por 1.000 passos na vertical sendo que a tartaruga, ao chegar

a um dos extremos do plano, passa automaticamente ao outro extremo, tanto na horizontal quanto na

vertical.

Comandos para movimentar a tartaruga


Andar para frente

parafrente ou pf



Faz com que a tartaruga ande para frente (no sentido que ela estiver apontando) o número de passos

digitado ().



Andar para trás

paratrás ou pt



Faz com que a tartaruga ande para trás (no sentido oposto que ela estiver apontando) o número de

passos digitado ().



Virar para a direita

paradireita ou pd

Gira a tartaruga para a direita o número de graus ().



Virar para a esquerda

paraesquerda ou pe

Gira a tartaruga para a esquerda o número de graus ().

Exemplo: Desenhe um quadrado de lado 100.



Pode ser feito de várias maneiras, segue dois exemplos usando os comandos acima.

1. pf 100 2. pt 100



pd 90 pe 90

pf 100 pt 100

pd 90 pe 90

pf 100 pt 100

pd 90 pe 90

pf 100 pt 100

Os comandos também podem vir todos de uma só vez, separados por espaços:

pf 100 pd 90 pf 100 pd 90 pf 100 pd 90 pf 100 pd 90.

Apagar a tela

tartaruga ou tat



Apaga a tela e coloca a tartaruga na posição inicial. Posição (0,0) e direção norte.

Exemplo: tat

Arcos

arco ângulo raio



Desenha um arco com ângulo e raio digitados.

Exemplos: arco 360 100 (forma uma circunferência de raio 100)

arco 60 150 (forma um arco de circunferência de 60º com raio 150)

Circunferência

circunferência raio



Desenha uma circunferência com o raio digitado.

Exemplos: circunferência 50

circunferência 100

Sem lápis: a tartaruga passa a andar sem desenhar

usenada ou un



A tartaruga anda sem deixar rastro.

Exemplo: un pf 100

Com lápis: a tartaruga volta a desenhar

uselápis ou ul



Coloca o lápis na tartaruga, ou seja, a tartaruga anda desenhando. Se a tartaruga não estiver

desenhando usamos este comando para ela voltar a desenhar.

Exemplo: ul pt 100

Borracha

useborracha ou ub



Coloca borracha na tartaruga que por onde passa apaga os traços.

Exemplo: pf 200

ub pt 100

Mudar a cor do lápis

mudecl nº



Muda a cor da linha traçada pela tartaruga.

Exemplo: mudecl 5 (roxo)



pf 100

Mudar coordenada

mudexy x y

Faz a tartaruga caminhar para o ponto de coordenadas (x,y). Mantém o ângulo da tartaruga.



Exemplo: pd 30 mudexy 100 50

Retornar ao centro

pc ou paracentro



Faz a tartaruga caminhar para a posição (0,0), com ângulo 0 (apontando para o norte).

Exemplo: pd 45 pf 100 pc

Mostrar a posição

esc posição ou esc pos



Mostra na janela de comandos a coordenada em que está a tartaruga.

Exemplos: pd 45 pf 100 esc pos (irá mostrar 70.710678 70.710678)



mudexy 50 70 esc pos

Mostrar direção (ângulo da tartaruga em relação à vertical)

esc direção ou



Mostra na janela de comandos o ângulo em que a tartaruga está posicionado (0 = norte).

Exemplo: pd 30 pf 100 pe 65 esc dç (irá mostrar 325 que é o ângulo medido a partir da direção




norte, no sentido horário)


Escrever

rotule [palavra] ou rotule []



Escreve caracteres na tela na tela.

Exemplos: rotule [superlogo]

tat pd 90 rotule [superlogo]

tat pd 90 mudecl 10 rotule [2006]

tat pd 30 pf 100 mudecl 0 rotule [O]

Comando repita


repita n [lista de comandos]



Executa n vezes os comandos contidos em lista.

Exemplos: repita 5 [pf 50 pd 90 pf 50 pe 90]

repita 4 [pf 90 pd 90]

repita 360 [pf 1 pd 1]

Comando espere


Provoca uma pausa antes de executar o próximo comando.

Exemplos: repita 5 [pf 50 pd 90 espere 40 pf 50 pe 90 espere 40]

repita 4 [pf 100 espere 40 pd 90 espere 40]

repita 20 [pf 10 espere 1]

repita 36 [pe 10 espere 1]

repita 360 [pf 1 pd 1 espere 1]

repita 4 [repita 10 [pf 10 espere 2] repita 9 [pd 10 espere 2]]

Preenchimento


mudecp nº



Muda a cor de preenchimento do objeto o qual a tartaruga está posicionada.

pinte


Preenche com a cor escolhida por “mudecp “ a região fechada onde se encontra a tartaruga.



Exemplos: repita 3 [pf 100 pd 120]

un pd 30 espere 20 pf 20 (entra no triângulo)

mudecp 13 (rosachoque)

pinte (muda cor do triângulo)

pf 100 (sai do triâgulo, fica na tela)

mudecp 9 (verdeágua)

pinte (muda a cor da tela)




Tabela de Cores

Número Cor correspondente Número Cor correspondente


0 Preto 8 Cinzaescuro

1 Azul 9 Verdeágua

2 Verde 10 Verdeclaro

3 Ciano 11 Cianoclaro

4 Vermelho 12 Verdeescuro

5 Roxo 13 Rosachoque

6 Marrom 14 Amarelo

7 Cinzaclaro 15 Branco
 
 
 
 
 
 
 

 
 
 
 
Comando Aprenda


aprenda nome



Utilizado para criar um procedimento, uma rotina de comandos. É usado no modo Editor do

SuperLogo. Cria-se um nome, depois uma rotina e para executá-la devemos digitar na tela de

comandos seu nome e se for o caso enviar algum dado. Para editar um procedimento após sua criação

vá ao no ítem “Procedimento” do menu e acione a opção “Editar”. Neste modo pode-se também fazer

modificações no procedimento escolhido. Para que as modificações façam efeito, acione no ítem “Área

de Trabalho” a opção “Atualizar”.

Exemplos:

1. aprenda qua



repita 4 [pf 100 pd 90]

fim

2. aprenda quadrado :lado



repita 4 [pf :lado pd 90]

fim

Forma de execução: qua

quadrado 120

Atividade 2


Utilize procedimentos para criar as seguintes figuras:

Exemplo: Construindo um castelo



aprenda castelo

tat

pd 90

un pt 150 ul pf 300

pe 90 pf 160 pe 90

repita 2 [ pf 10 pe 90 pf 10 pd 90 pf 10 pd 90 pf 10 pe 90] pf 10 pe 90

pf 160 pt 120 pd 90

repita 9 [ pf 10 pd 90 pf 10 pe 90 pf 10 pe 90 pf 10 pd 90] pf 10 pd 90 pf 10 pe 90 pf 10

pe 90 pf 130 pt 160 pd 90

repita 2 [ pf 10 pe 90 pf 10 pd 90 pf 10 pd 90 pf 10 pe 90] pf 10 pe 90

pf 160

un mudexy -140 90

ul pd 180 repita 4 [ pf 30 pd 90]

un mudexy 110 90

ul repita 4 [ pf 30 pd 90]

un mudexy -40 0

ul pf 60 pd 90 pf 80 pd 90 pf 60

un pt 30

pd 90 pf 50 pd 90

fim

Pintando o castelo

aprenda corcastelo

un

mudexy -130 110 pd 180 mudecp 4 pinte pd 180 espere 30

mudexy 130 110 pd 180 mudecp 4 pinte pd 180 espere 30

mudexy -65 20 pd 180 mudecp 10 pinte pd 180 espere 30

mudexy 130 20 pd 180 mudecp 14 pinte pd 180 espere 30

mudexy -130 20 pd 180 mudecp 14 pinte pd 180 espere 30

mudexy 0 20 pd 180 mudecp 7 pinte pd 180 espere 30


sexta-feira, 24 de maio de 2013